Ferry - Bot Offline – Incident details

Bot Offline

Resolved
Operational
Started about 3 years agoLasted 14 minutes

Affected

Bot

Operational from 8:43 AM to 8:56 AM

Updates
  • Update
    Update

    The anti phishing service is back online!! Get rekted fishers :)

  • Resolved
    Resolved

    AntiPhishing will be disabled until further notice. All other services will be responsive.

  • Identified
    Identified

    The bot will be offline as we investigate how to fix one of our services.